Wall/Grid Gallery (WP NextGEN Gallery Template)

Home Forums Wall/Grid Gallery (WP NextGEN Gallery Template)

This forum contains 60 topics and 240 replies, and was last updated by  Watashifr 1 year, 3 months ago.

Viewing 60 topics - 1 through 60 (of 60 total)
Status Topics Voices Replies Freshnes

Feature Requests

1 1

4 years, 2 months ago  Support Team

template settings are ignored

1 3

1 year, 3 months ago  Watashifr

Problem in Microsoft Edge

1 1

1 year, 3 months ago  Watashifr

[Resolved]

Follow up to "Not loading in lightbox…"

3 9

1 year, 8 months ago  Marian

Not loading in lightbox…

3 11

1 year, 9 months ago  Marian

[Resolved]

Wall/Grid Gallery and WPTouch Pro 3

2 2

2 years ago  Marian

[Resolved]

Links not working in thumb gallery

2 21

2 years ago  Marian

Gallery Disappears when page is refreshed or revisited

2 4

2 years ago  Marian

How to display image with caption

2 3

2 years ago  Marian

[Resolved]

Settings in gallery-drop-wall-grid-gallery.php do nothing

2 12

2 years, 1 month ago  Marian

[Resolved]

Cannot install wall/grid Gallery to my website

2 5

2 years, 1 month ago  Marian

Settings in “gallery-dop-wall-grid-gallery.php” file aren’t being honoured?

2 4

2 years, 4 months ago  Marian

[Resolved]

One click linking to another page from image

2 10

2 years, 5 months ago  Marian

Gallery stopped appearing after images added

2 2

2 years, 5 months ago  Marian

[Resolved]

Fancybox only works with images

2 18

2 years, 6 months ago  Marian

Galleries don't work after NextGEN upgrade

3 10

2 years, 8 months ago  Marian

[Resolved]

Gallery not working

2 4

2 years, 9 months ago  Oana

no images were found

2 2

2 years, 9 months ago  Oana

[Resolved]

Proportional thumbnails

2 11

2 years, 10 months ago  Oana

[Resolved]

Please help…Latest Nextgen update makes thumbnails disappear

2 11

2 years, 11 months ago  Oana

Latest NextGEN Gallery broke the template?

2 2

2 years, 12 months ago  Oana

Gallery not showing – only once!

2 2

2 years, 12 months ago  Oana

Thumbnails not showing up

2 2

3 years ago  Oana

Gallery disappears on refresh of page load

2 2

3 years, 1 month ago  Oana

Caption Bug not resolved

2 2

3 years, 1 month ago  Oana

[Resolved]

Caption

2 3

3 years, 2 months ago  Oana

[Resolved]

Thumbnails vanish on second page load

2 7

3 years, 2 months ago  Oana

[Resolved]

Caption

2 2

3 years, 2 months ago  Oana

[Resolved]

Images won't delete

2 4

3 years, 2 months ago  Oana

[Resolved]

Scrolling & Share

2 2

3 years, 2 months ago  Oana

[Resolved]

gallery javascripts not being enqueued

2 6

3 years, 2 months ago  Oana

[Resolved]

Caption Bug

2 6

3 years, 3 months ago  Oana

[Resolved]

Gallery not appearing on website

2 11

3 years, 4 months ago  Ovidiu

[Resolved]

grid width issue

2 3

3 years, 4 months ago  Ovidiu

[Resolved]

Adding a Label to Thumbnails

3 5

3 years, 5 months ago  Support Team

[Resolved]

Adding Gallery to Elegant Themes

2 4

3 years, 5 months ago  Ovidiu

Changing Label Alignment

2 2

3 years, 5 months ago  Ovidiu

[Resolved]

Making caption text normal (not bold)

2 5

3 years, 7 months ago  Ovidiu

Add caption text to thumbnail info label?

2 4

3 years, 8 months ago  Ovidiu

[Resolved]

Install failed and wrecked other gallery pages (ABC)

2 5

3 years, 8 months ago  Support Team

[Resolved]

2 nextgen gallery templates

2 2

3 years, 9 months ago  Ovidiu

add this share options

2 2

3 years, 9 months ago  Support Team

gallery not showing on iPhone

2 2

3 years, 9 months ago  Support Team

[Resolved]

align thumbnails to the top

2 10

3 years, 11 months ago  Support Team

[Resolved]

Display Description in JQUERY Pop-Up

2 2

3 years, 11 months ago  Ovidiu

W3 TOTAL CACHE / AMAZON CDN

2 5

3 years, 11 months ago  Ovidiu

[Resolved]

Lightbox opens 1 image only

2 3

3 years, 11 months ago  Ovidiu

[Resolved]

Error, only one picture showing

2 9

3 years, 11 months ago  Ovidiu

[Resolved]

Settings questions

2 2

3 years, 12 months ago  Ovidiu

[Resolved]

No gallery visible

2 3

4 years ago  rolfsmeets

[Resolved]

I have Installed It But How To Access It?

2 6

4 years ago  neevin2013

[Resolved]

My Album Not Showing

2 2

4 years ago  Ovidiu

[Resolved]

Making label text white on thumbnail

2 4

4 years ago  Ovidiu

[Resolved]

Lines over the text

2 7

4 years ago  pierregiard

[Resolved]

Gallery not showing after we put shortcode

3 3

4 years ago  Support Team

[Resolved]

Caption title color

2 5

4 years ago  Ovidiu

[Resolved]

blurred thmbnails

2 2

4 years, 1 month ago  Ovidiu

[Resolved]

Setting up albums

2 2

4 years, 1 month ago  Ovidiu

[Resolved]

NGG Video Extend Plugin

2 2

4 years, 1 month ago  Ovidiu

[Resolved]

Problem with NextGen Wall/Grid Gallery (doesn’t work after I add the shortcode)

2 4

4 years, 2 months ago  sandraf71

Viewing 60 topics - 1 through 60 (of 60 total)

The forum ‘Wall/Grid Gallery (WP NextGEN Gallery Template)’ is closed to new topics and replies.