"Add Wallgrid" not appearing in Visual Editor for me either Status:

Home Forums Wall/Grid Gallery (WordPress Plugin) "Add Wallgrid" not appearing in Visual Editor for me either

This topic is: resolved

This topic contains 5 replies, has 2 voices, and was last updated by  Oana 2 years, 10 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)

  • I downloaded the files from codecanyon, and its the same version that is on my server (2.0).
    You guys did work in the past to fix an issue with the editor role, and I don’t want to overwrite that by reuploading unnecessary files.
    Can we get the button to show up again? Thanks.



    Oana Support Team #25708

    Hello,

    Please send us WP admin and FTP info login in a private reply so we can check the problem.

    Thank you.



    This reply content has been deleted.

    This is an automatic action, which occurs after a week, if the user provided sensitive information in a private reply.



    Oana Support Team #26176

    Hello,

    I have updated the plugin with the last files from CodeCanyon, I clear the browser’s cache and now it works perfectly.
    Please check now.

    Thank you.



    Thanks….. the reason I didn’t do that myself is because you guys had made a fix previously and I didn’t overwrite it. Everything looks good though with the previous bug, so we’re fine!

    Thanks…..



    Oana Support Team #26334

    Hello,

    Glad I could help. Please take a few seconds to rate the item here.

    Thank you.


Viewing 6 posts - 1 through 6 (of 6 total)

The topic "Add Wallgrid" not appearing in Visual Editor for me either is closed to new replies.