After upgrading scroller no longer appears Status:

Home Forums Thumbnail Scroller (WP NextGEN Gallery Template) After upgrading scroller no longer appears

This topic is: resolved

This topic contains 9 replies, has 2 voices, and was last updated by  Oana 3 years, 3 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)

  • Oana, I’m finally able to get into this forum. You wanted me to send you my FTP information. How do I send that do you privately? I need to get my issue resolved. The problem is that since I upgraded to the latest version of the plugin the scroller does not display. Sometimes I can get it to show the first time, and then it’s gone when I refresh. Thanks for helping me resolve this issue.
    Dave Muhr



    Oana Support Team #15047

    Hello Dave ,

    You can set a private reply by checking the Checkbox “Set as private reply” in the form.

    Thank you.



    This reply content has been deleted.

    This is an automatic action, which occurs after a week, if the user provided sensitive information in a private reply.



    Oana Support Team #15101

    Hello,

    Please send us the WP admin info login.

    Thank you.



    This reply content has been deleted.

    This is an automatic action, which occurs after a week, if the user provided sensitive information in a private reply.



    Oana Support Team #15113

    Hello,

    Problem solved. The error occurs because the cache from NextGEN. After each change made in the template or you delete some image, save and then go to WP Admin – > Gallery -> Other Options -> Miscellaneous -> Clear image cache , the changes will appear on the site.

    Thank you.



    I don’t think that fixed it. I loaded one of the pages and the scroller was there, great. I went to the other page, the scroller was gone. I went back to the page that the scroller was there and then it was gone too. I tried loading it in a different browser (Chrome) and it never showed. Thoughts?



    Oana Support Team #15348

    Hello,

    Problem solved.
    I comment this line in header.php

    I added this in herader.php:

    Please check.

    Thank you.



    Thank you!! It’s working perfectly now. Thanks for your help!



    Oana Support Team #15477

    Hello,

    Glad I could help. Please take a few seconds to rate the item here.

    Have a nice day.


Viewing 10 posts - 1 through 10 (of 10 total)

The topic After upgrading scroller no longer appears is closed to new replies.