Any version after nextgen 2.0.33 the gallery does not load Status:

Home Forums Thumbnail Gallery (WP NextGEN Gallery Template) Any version after nextgen 2.0.33 the gallery does not load

This topic is: resolved

This topic contains 9 replies, has 2 voices, and was last updated by  Oana 3 years ago.

Viewing 10 posts - 1 through 10 (of 10 total)

  • SInce upgrading from version 2.0.33 the galleries do no longer load. It will show ones but after reload the alleries do no longer show. I have installed a 2.0.33 version next to the new version. If I activate the 2.0.33 version everythin works fine.



    The website adres is: http://www.deborahjophotography.com



    Just figured out that the allery will show like ones every hour but you reload the pae it no longer works. So please if you do see the gallery reload the page to see the error.

    http://www.deborahjophotography.com/Wordpress304/?page_id=75



    Oana Support Team #14012

    Hello,

    Please send us the WP admin and FTP login info in a private reply.

    Thank you.



    This reply content has been deleted.

    This is an automatic action, which occurs after a week, if the user provided sensitive information in a private reply.



    Oana Support Team #14019

    Hello,

    Please send us the FTP login info.

    Thank you.



    This reply content has been deleted.

    This is an automatic action, which occurs after a week, if the user provided sensitive information in a private reply.



    Oana Support Team #14062

    Hello,

    Problem solved. I added the last version for our product. The error occurs because the cache from NextGen. After each change made in the template or you delete some image, save and then go to WP Admin – > Gallery -> Other Options -> Miscellaneous -> Clear image cache , the changes will appear on the site.

    Thank you.



    Thanks Oana, thought tried everything but did not know about this cache option. Great support!



    Oana Support Team #14073

    Hello,

    I’m glad I could help. Please don’t forget to rate this item.

    Thank you.


Viewing 10 posts - 1 through 10 (of 10 total)

The topic Any version after nextgen 2.0.33 the gallery does not load is closed to new replies.