Changes won't save,, Again Status:

Home Forums Thumbnail Gallery (WordPress Plugin) Changes won't save,, Again

This topic is: not a support question

This topic contains 5 replies, has 2 voices, and was last updated by  Marian 1 year, 10 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)

  • Hi, I added this same issue about a month ago it was fixed by providing my ftp info, I just added a new gallery and same issue. I am trying to make changes to the settings in the Galleries. It says it saves but the changes are not reflected when I view the live gallery. When I go back to the settings none of my changes show and it just displays the default settings even though it tells me it saved the new settings.



    This reply content has been deleted.

    This is an automatic action, which occurs after a week, if the user provided sensitive information in a private reply.

    • This reply was modified 1 year, 11 months ago by  matt540.


    Can you please provide an update? I have sent login information and FTP privately.



    Marian Support Team #56348

    Hello

    Sorry for delay.
    Please send us your wp-admin info ( as private reply ) to see and fix your problem.

    Best Regards,
    Support Team



    This reply content has been deleted.

    This is an automatic action, which occurs after a week, if the user provided sensitive information in a private reply.



    Marian Support Team #56950

    Hello

    Do you use a CDN or cache plugin ?
    Please disable it and tell us when can continue.

    Best Regards,
    Support Team


Viewing 6 posts - 1 through 6 (of 6 total)

The topic Changes won't save,, Again is closed to new replies.