Display Issues Status:

This topic is: resolved

This topic contains 3 replies, has 3 voices, and was last updated by  Support Team 3 years, 11 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)

  • I’m having trouble with the slider now on several browsers, most notably IE.  Sometimes it won’t show the sliders on my page at all, but mostly it simply doesn’t properly load the lightbox when an image is clicked on.  I’ve also had some issues with Chrome & Firefox too, but not consistently.  I’ve tested this on multiple computers with different operating systems, browsers, etc. and IE just isn’t working.  Here’s the page: http://www.squeegskustoms.com/picture-galleries/complete-turn-key-builds/

    Any help would be greatly appreciated to get this working.  When it works I’m a big fan.



    Ovidiu Support Team #1721

    Hi,

    The reason for this to happen is because you have to many scrollers on the page. Please test with one scroller to see if it still happening.



    I’m still having issues with multiple browsers of the scroller not even showing on some of them and not functioning properly on others. Heck, now the pages don’t even load on IE for me when the rest of the website pages without scrollers are fine. I have tried only one scroller and that doesn’t work either at this link: http://www.squeegskustoms.com/picture-galleries/current-projects/ Keeping in mind that initially everything functioned fine. I haven’t made any additional changes to the website either as this was the last thing installed.

    Any help would be most appreciated. Needless to say I’m not too impressed yet and may have to find another gallery display tool and be out the money for this if it doesn’t work, but I’d prefer to fix this.



    Support Team Support Team #1882

    Hello,

    Please send us FTP info on support@dotonpaper.zendesk.com
    Do you have another theme on the server to test? It didn’t just stopped working …


Viewing 4 posts - 1 through 4 (of 4 total)

The topic Display Issues is closed to new replies.