Error, only one picture showing Status:

Home Forums Wall/Grid Gallery (WP NextGEN Gallery Template) Error, only one picture showing

This topic is: resolved

This topic contains 8 replies, has 2 voices, and was last updated by  Ovidiu 4 years, 1 month ago.

Viewing 9 posts - 1 through 9 (of 9 total)

  • I can only view one single image from the gallery using your plugin. Even tried reuploading the files again etc. If I open one pic, close it and try to open another I just gets nothing.

    Same if opening one picture and trying to jump to another picture with the scroll/arrows.

    http://gladasnickaren.nu/maklarbilder/

     



    If I open the same gallery just using the normal nextgen, it works fine.



    Would really appreciate some assistance since this is stopping me from deploying the website :/



    Ovidiu Support Team #1209

    Hi,

    Please send us the FTP login info so we can check the problem to support@dotonpaper.zendesk.co,



    Done, hope you can sort it out for me.



    Ovidiu Support Team #1314

    Hi,

    The problem is the addThis widget we are using for our plugin. We can’t find the problem because one of there remote files is giving the error. We contacted them an waiting a response. The lightbox work fine if you disable Social Share.



    aight, disabled and is ok as workaround… please keep me update if you solve the rootcause



    Ovidiu Support Team #1365

    Hi,

    We will send you a message when we find the solution.



    Ovidiu Support Team #1687

    Hi,

    We fixed the problem and just download the latest version of the template.


Viewing 9 posts - 1 through 9 (of 9 total)

The topic Error, only one picture showing is closed to new replies.