Gallery Disappears when page is refreshed or revisited Status:

Home Forums Wall/Grid Gallery (WP NextGEN Gallery Template) Gallery Disappears when page is refreshed or revisited

This topic is: not a support question

This topic contains 3 replies, has 2 voices, and was last updated by  Marian 1 year, 11 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)

  • Hello,

    I saw this same post in your forum and you suggested sending the login & FTP credentials to fix the issue. Has this issue been fixed in the lastest updates?

    My client is a corporation and they WILL NOT GIVE YOU ACCESS nor me to their production site! If this can be fixed on our test site I need to submit the exact fix to my clients IT department.

    TESTSITE
    http://testsite.andalusiaatcoralmountain.com/welcome-to-andalusia/photo-gallery/

    PRODUCTION SITE
    http://andalusiaatcoralmountain.com/welcome-to-andalusia/photo-gallery/

    Please advise…



    Marian Support Team #47484

    Hello

    I’ve checked your website ( test and production site ) and everything works properly.
    Do you still have this problem ?

    Best Regards,
    Support Team



    Yes, the problem is very much in existence! If you click into the production site ( http://andalusiaatcoralmountain.com/welcome-to-andalusia/photo-gallery/ ), go into the gallery, then click into another page or even refresh the page the Gallery disappears! This happens in every browser I use, it happens to my client Headwaters Marketing Group who have subcontracted me on, and the client Andalusia At Coral Mountain staff.

    It’s real, it’s been ongoing, and I can’t find a fix your support forums.

    Please help!



    Marian Support Team #47696

    Hello

    Please send us your wp-admin & ftp info ( as private reply ) to fix your problem.

    Best Regards,
    Support Team


Viewing 4 posts - 1 through 4 (of 4 total)

The topic Gallery Disappears when page is refreshed or revisited is closed to new replies.