Gallery installed but not working and not showing in dashboard Status: Status:

Home Forums Thumbnail Gallery (WP NextGEN Gallery Template) Gallery installed but not working and not showing in dashboard Status:

This topic is: resolved

This topic contains 5 replies, has 2 voices, and was last updated by  Oana 3 years ago.

Viewing 6 posts - 1 through 6 (of 6 total)

  • I’ve uploaded the files via FTP exactly as shown in the video tutorial but I don’t have a gallery section in my wp admin panel nor does the shortcode render a gallery of any sort… it just shows as pure text.

    Please advise.



    Oana Support Team #16402

    Hello,

    Please send us the WP admin & FTP info login in a private reply.

    Thank you.



    This reply content has been deleted.

    This is an automatic action, which occurs after a week, if the user provided sensitive information in a private reply.



    Oana Support Team #16547

    Hello,

    The WP information are not correct. Please check.

    Thank you.



    This reply content has been deleted.

    This is an automatic action, which occurs after a week, if the user provided sensitive information in a private reply.



    Oana Support Team #16643

    Hello,

    I noticed that you use another plugin than NextGEN.
    The product you have bought is a template for Next GEN and therefore will not work.

    Thank you.


Viewing 6 posts - 1 through 6 (of 6 total)

The topic Gallery installed but not working and not showing in dashboard Status: is closed to new replies.