Gallery not loading Status:

This topic is: resolved

This topic contains 5 replies, has 2 voices, and was last updated by  Oana 2 years, 11 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)

  • Hi,

    I followed the instructions, being:

    I have a nextgen gallery with id 1, holding about 50 pics
    I uploaded the folder to my theme (which is Dynamik Website builder running on Genesis)
    I put the following code in the page: [nggallery id=1 template=dop-thumbnail-scroller]
    Left the default settings

    Unfortunately, all I get is a blank page, except for the header and footer.

    Here’s the link: http://witthotel.perfectlysimple.org/gallery/

    Thanks for helping out,
    Erlendg



    Oana Support Team #14581

    Hello,

    Please send us the WP admin & FTP login info in a private reply.

    Thank you.



    This reply content has been deleted.

    This is an automatic action, which occurs after a week, if the user provided sensitive information in a private reply.



    Oana Support Team #14778

    Hello Erlend,

    Problem resolved. Use a child theme and to function properly the template must be in both themes, parent and child theme.
    Here’s the link: http://witthotel.perfectlysimple.org/gallery/

    Thank you.



    Thanks a lot Oana,

    much appreciated.



    Oana Support Team #14945

    Hello,

    Glad I could help. Please don’t forget to rate this item.

    Thank you.


Viewing 6 posts - 1 through 6 (of 6 total)

The topic Gallery not loading is closed to new replies.