jquery conflict Status:

Home Forums Thumbnail Gallery (jQuery Plugin) jquery conflict

This topic is: resolved

This topic contains 8 replies, has 3 voices, and was last updated by  Ovidiu 3 years, 4 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)

  • Hi,

    I’ve a kind of conflict on my index.php code page.
    I’ve royal slider already’s running.
    If i add thumbnail gallery plugin code in my <head> tag, i’ve an “Uncaught TypeError: Object [object Object] has no method DOPThumbnailGallery” and the gallery isn’t displayed.
    I found it was may be because of of a double loading of jquery.

    [/crayon]

    If i take off the royal slider jquery script, thumbnail gallery is working, slider’s not.
    If i let both of them, slider’s working, thumbnail gallery is not.

    Thanks for your tips, hard to find an answer.

    Cheers.
    Stephan.



    Sorry i wasn’t clear enough at the end of my first post.
    In the code displayed above i’ve already took off the line
    <script src=”jquery.js”/></script>
    in the royal slider part.

    So, Thumbnail gallery is displayed, my royal slider doesn’t work!!
    In mozilla, the gallery is displayed above the text in a weird position.
    Here the link:

    If i let this line with the thumbnail gallery code added, there’s a conflict. Then My royal slider works, thumbnail gallery doesn’t!!

    Thanks for your tips.
    Steph.

    • This reply was modified 3 years, 4 months ago by  esysteph.
    • This reply was modified 3 years, 4 months ago by  esysteph.


    Ovidiu Support Team #6231

    Hi,

    I don’t see if you added the following line:

    Please add them and see if it works.



    Hi,

    Thanks for your help. I finally found the way to display both of my plugins. I’ve simmply added the script in the concerned page, not in the index. The lines you’re talking about are present in the index for one and in the “solutions” page for the second. I didn’t add them in my concerned page and it works anyway.

    However, in mozilla, the gallery is not centered, it appears above my text and slightly on the right!!
    Here’s the link:

    Any solution??

    Thanks again for your time.
    Stephan.



    Ovidiu Support Team #6239

    Please resend the link.



    Sorry, the “link” function is not working on this topic.?

    http://www.stephanracca.fr/tournages.html

    Thanks.

    • This reply was modified 3 years, 4 months ago by  esysteph.


    Support Team Support Team #6250

    Hello,

    After:

    add:

    Thank you



    Great!!!!
    Thanks for the support.

    Stephan.



    Ovidiu Support Team #6280

    Glad we could help. Don’t forget to rate this item.

    Thank you!


Viewing 9 posts - 1 through 9 (of 9 total)

The topic jquery conflict is closed to new replies.