Outdated software in plugin Status:

Home Forums Thumbnail Scroller (WordPress Plugin) Outdated software in plugin

This topic is: not a support question

This topic contains 1 reply, has 2 voices, and was last updated by  Marian 2 years, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)

  • Hi,

    I just got this message from our securityprovider Sucuri:
    “We are still working on your site, but during our cleanup process we identified the following out-of-date software on your server:
    Warning: uploadify.php found at ./wp-content/plugins/dopts/libraries/php/uploadify.php . Please be sure that you have secured this plugin properly. Outdated software is the leading cause of site infections, and reinfections. It is highly encouraged that you upgrade all software immediately.”

    Seems like there is an outdated version of uploadify in this plugin? Will this be fixed?



    Marian Support Team #48770

    Hello

    Ok. We will update the uploadify files in few days.

    Thanks for your help.


Viewing 2 posts - 1 through 2 (of 2 total)

The topic Outdated software in plugin is closed to new replies.