Scroller added in home.php won´t display Status:

Home Forums Thumbnail Scroller (WordPress Plugin) Scroller added in home.php won´t display

This topic is: resolved

This topic contains 23 replies, has 2 voices, and was last updated by  Marian 2 years, 5 months ago.

Viewing 24 posts - 1 through 24 (of 24 total)

  • Hey,

    in my home.php I replaced the media bar (Elegant Theme CHAMELEON) by this code:

    <div span< align=”center”; id=”myt”>My title</span><p></div>
    <?php echo do_shortcode(‘[dopts id=”1″]’); ?>

    Title displays, however the scroller doesn´t.

    Can anybody help please. Thanks

    • This topic was modified 2 years, 6 months ago by  mohnfarbe.


    Marian Support Team #30475

    Hello

    Please send us a test link to see your problem.

    Best Regards,
    Support Team



    Hello,

    here is the link:

    http://www.couperosecreme.com

    The scroller should be displayed following this text: “Couperose Creme & Co.: Kundenerfahrungen aus Foren, Diskussionen und Blogs”

    Best Regards
    mohnfarbe



    Marian Support Team #30510

    Hello

    Please send us your wp-admin info ( as private reply ) to make some tests.

    Best Regards,
    Support Team



    This reply content has been deleted.

    This is an automatic action, which occurs after a week, if the user provided sensitive information in a private reply.



    Marian Support Team #30580

    Hello

    I found your problem. The problem is from your theme. If you want i can make it works but i need to do few changes into your theme files. If you agree please send us your ftp info ( as private reply ).

    Best Regards,
    Support Team



    This reply content has been deleted.

    This is an automatic action, which occurs after a week, if the user provided sensitive information in a private reply.

    • This reply was modified 2 years, 6 months ago by  mohnfarbe.
    • This reply was modified 2 years, 6 months ago by  mohnfarbe.


    Marian Support Team #30624

    Hello

    I’ve need full control of your wp-admin. I need an account with administrator rights. I’ve connected to your wp-admin but i don’t have administrator rights.

    Best Regards,
    Support Team

    • This reply was modified 2 years, 6 months ago by  Marian.


    It´s done. Sorry.



    Marian Support Team #30644

    Hello

    The problem is from you theme. You must remove this code :

    and after will works perfectly.

    Best Regards,
    Support Team



    Which file is it? Did you change already anything?



    Marian Support Team #30652

    Hello

    No i didn’t change anything.I don’t know in which file is it. You must search in your theme file by file and delete it when you find it.

    Best Regards,
    Support Team



    That´s what I did before I asked you. I did not find it. Ok. I´ll do it again. :-)



    I do not find it. I tried even only parts of the code. I searched in the theme files in WORDPRESS. May there be any other files which are not beeing displayed in WORDPRESS?



    Marian Support Team #30660

    Hello

    Can you disable your plugins to see if this code is generated in a plugin ?

    Best Regards,
    Support Team



    I disabled each of them, piece after piece, and then enabled it again. Nothing changed.

    However I did not delete it.

    From where did you get the idea that it could be this code?



    Hello,

    the CHAMELEON support team suggests these places for the code:

    epanel/custom_functions.php: wp_enqueue_style( ‘et-gf-‘ . $et_gf_font_name_slug, add_query_arg( $query_args, “$protocol://fonts.googleapis.com/css” ), array(), null );

    functions.php: $font_style .= “<link id='” . esc_attr($et_header_font_id) . “‘ href='” . esc_url( “http://fonts.googleapis.com/css?family=” . str_replace( ‘ ‘, ‘+’, $et_header_font ) . ( ‘Raleway’ == $et_header_font ? ‘:100′ : ” ) ) . “‘ rel=’stylesheet’ type=’text/css’ />”;
    functions.php: $font_style .= “<link id='” . esc_attr($et_body_font_id) . “‘ href='” . esc_url( “http://fonts.googleapis.com/css?family=” . str_replace( ‘ ‘, ‘+’, $et_body_font ) . ( ‘Raleway’ == $et_body_font ? ‘:100′ : ” ) ) . “‘ rel=’stylesheet’ type=’text/css’ />”;

    header.php:<link href=’http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold’ rel=’stylesheet’ type=’text/css’/>
    header.php:<link href=’http://fonts.googleapis.com/css?family=Kreon:light,regular’ rel=’stylesheet’ type=’text/css’/>

    js/et_control_panel.js: jQuery(‘head’).append(“<link id='” + et_link_tag_id + “‘ href=’http://fonts.googleapis.com/css?family=”+et_header_font_value.replace(/ /g,’+’)+( ‘Raleway’ == et_header_font_value ? ‘:100′ : ” )+”‘ rel=’stylesheet’ type=’text/css’ />”);
    js/et_control_panel.js: jQuery(‘head’).append(“<link id='” + et_link_tag_id + “‘ href=’http://fonts.googleapis.com/css?family=”+et_body_font_value.replace(/ /g,’+’)+( ‘Raleway’ == et_body_font_value ? ‘:100′ : ” )+”‘ rel=’stylesheet’ type=’text/css’ />”);

    This is much too difficult for me. Which of these should I remove? And what exactly???



    Hello and good morning,

    I just want to remember that this problem occurs while the code is embedded in home.php.

    I tested the code alone with a page and it works: http://www.couperosecreme.com/thumbnail-scroller/

    Greetings



    Marian Support Team #30780

    Hello

    Do you use CDN server ? please deactivate it because the changes are not applied.
    I Found your problem.The problem is from your theme. You have in wp-admin -> appearence -> widgets -> Bleiben Sie immer aktuell! -> this code :

    which is totally wrong. JQuery must be added in your theme in header or functions.php with this code:

    Best Regards,
    Support Team

    • This reply was modified 2 years, 6 months ago by  Marian.


    Hello,

    no, I do not use CDN server.

    Thank you for finding the exact location of the code. Now I found that the code is part of an email form which I put into a text widget.

    I tried to delete the related code from the complete email form code. However, this form does not work without the code, even if it is in header.php or function.php. Well, I deleted the email form code from homepage, and the thumbnail scroller works.

    Ok, that´s fine, however it is not what I had in mind when I bought the scroller.

    Another item occured.
    While checking out this I added JQuery alternative to header.php and to functions.php. Ok, after it didn´t work I cancelled changes as well in header as in function. However, now I get this notification:

    “Paste your Google Webmaster Tools verification code here ”

    And of course the thumbnail scroller still does not work.

    It´s a bit mixed up and I hope I described the problem well enough for you to understand.

    Thanks for your help.

    • This reply was modified 2 years, 6 months ago by  mohnfarbe.


    Hello,
    we solved the Google Webmaster Tool problem. Maybe this occured because we disabled the plugin for testing.

    For the rest: Would be great if you found a solution. Thanks.

    mohnfarbe



    Marian Support Team #31023

    Hello

    I recommend to remove the email form and replace it with other plugin. ( maybe this will help you : https://wordpress.org/plugins/newsletter/ )

    Best Regards,
    Support Team

    • This reply was modified 2 years, 5 months ago by  Marian.


    Hello Marian,

    I did so. Thanks a lot for your help.

    Greetings
    mohnfarbbe



    Marian Support Team #31378

    Hello

    Glad i could help to you. If you like our item and support please don’t forget to give us 5 stars on Codecanyon ( http://codecanyon.net/downloads )

    Best Regards,
    Support Team


Viewing 24 posts - 1 through 24 (of 24 total)

The topic Scroller added in home.php won´t display is closed to new replies.