Scroller Shows on One Page but not Another Status:

Home Forums Thumbnail Scroller (WP NextGEN Gallery Template) Scroller Shows on One Page but not Another

This topic is: resolved

This topic contains 11 replies, has 2 voices, and was last updated by  Marian 2 years, 4 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)

  • I took over a website that had used the scroller before I took it on, but it stopped working suddenly and that’s why the owner contacted me to try and fix it. I thought the scroller was a plugin and I didn’t see it in the installed plugins so we bought another license for it today. It’s just files, not really a plug-in after all. I had already discovered that the files I “bought” were already on the site. I knew that, but I thought they needed the “plugin” to be functional. I guess we bought it twice. We can leave that as it is, that is not the issue.

    I’ve been having a little trouble with the NGG Thumbnail Scroller.

    I followed your installation steps and discovered that the NGG Custom Fields plugin was not installed, so I installed and activated it. I found that there were no leftover custom fields configured so I followed the video step by step to configure the custom fields.

    I read you FAQ and I did copy the files to the parent theme because they were not present. After that I saw the scroller for the first time. I had tacked the shortcode to the bottom of the page I was editing (the page had lots of other text on it). When I tried to paste the shortcode where the scroller was supposed be, for some reason the scroller would not appear.

    Hopefully, if you had a look at the page, you could tell us what going on.

    As an experiment I created a new page with nothing on it except the thumbnail scroller shortcode. The scroller appears properly. See this example:

    http://www.skalitude.com/test-scroller/

    But on the following page, where it’s supposed to go,

    http://www.skalitude.com/lodging/

    the same shortcode does not succeed in displaying the scroller (go down the page to where it says “Pictures of the Lodge and Bermhouse. Click on an image in the scroller to see it larger”). The scroller is missing (but it IS there because I can see the scroller code when I look at the page’s source code) . I am leaving that error there temporarily so that you can see the problem when you have a look at the page.

    Thanks!

    • This topic was modified 2 years, 5 months ago by  farmrchrys.


    Update: The scroller comes and goes. Sometimes it appears on the page and other times it loads but does not appear. Not sure if clearing my browser history has an effect or not. Seems almost random. Even the scroller on the page all by itself appears sometimes and not others.



    Marian Support Team #40799

    Hello

    Please send us your wp-admin & ftp info ( as private reply ) to see and fix your problem.

    Best Regards,
    Support Team



    This reply content has been deleted.

    This is an automatic action, which occurs after a week, if the user provided sensitive information in a private reply.



    Marian Support Team #40940

    Hello

    Fixed. You can use it now.

    Best Regards,
    Support Team



    Hi Marian,

    Thank you for looking into this. It does not seem to be completely fixed. I was able to get the scroller on the page http://www.skalitude.com/lodging/ to appear the first time I accesses it today using Firefox 35.0.1. However, when I refreshed the page, the scroller was gone. Then I cleared my browser cache, but scroller would not appear upon refresh. Then I tried opening it in Chrome 40.0.2214.93 and IE 11. It did not appear in those browsers either.

    Can you please have another look?

    Thanks!



    Marian Support Team #41128

    Hello

    I need also your ftp info to fix your problem.

    Best Regards,
    Support Team



    This reply content has been deleted.

    This is an automatic action, which occurs after a week, if the user provided sensitive information in a private reply.



    Marian Support Team #41240

    Hello

    I’ve checked your problem again and i see that everything work perfect.
    Do you still have this problem ?

    Best Regards,
    Support Team



    Hello Marian, My client and I are still having the issue, in fact today I was not able to get the scroller to load even once on Firefox, Chrome or Chrome on my ipod. I suppose I could try disabling all the plugins and re-enabling one by one to see if there’s a conflict. So, you have looked at our configuration and can say that it is properly installed?



    The scroller did show up a couple of times today– Once when I opened the /lodging page, but again, upon page refresh, it went away. Also, when i opened the page /test-scroller it was there but upon refresh it went away. If you will be testing this any further, please use the /test-scroller page as I have returned the /lodging page to the default thumbnail display. Could it be that somehow another instance of a script is getting loaded when the page refreshes? Can you confirm that for you the scroller does not go away when you refresh the page?



    Marian Support Team #41410

    Hello

    I think this a problem from cache.
    Do you use a cache plugin or CDN or you have cache filter on your server ?

    Best Regards,
    Support Team


Viewing 12 posts - 1 through 12 (of 12 total)

The topic Scroller Shows on One Page but not Another is closed to new replies.