Template Implementation Issue – no images appearing Status:

Home Forums Thumbnail Gallery (WP NextGEN Gallery Template) Template Implementation Issue – no images appearing

This topic is: resolved

This topic contains 4 replies, has 2 voices, and was last updated by  Marian 1 year, 9 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)

  • Hi,
    I am using NextGen Gallery on my site and purchased and uploaded the Thumbnail Gallery template to my themes folder as the install instructions said. I can select the theme for my thumbnail gallery but it does not load the images. You can view the regular NextGen Gallery, here.

    And here is the test gallery with the template activated. (password: portfolio-test)

    Can you give me any ideas what might be causing the issue?

    Thanks!



    Marian Support Team #52073

    Hello

    Please send your wp-admin & ftp info ( as private reply ) to see and fix your problem.

    Best Regards,
    Support Team



    This reply content has been deleted.

    This is an automatic action, which occurs after a week, if the user provided sensitive information in a private reply.



    This reply content has been deleted.

    This is an automatic action, which occurs after a week, if the user provided sensitive information in a private reply.



    Marian Support Team #52454

    Hello

    The problem was from your current theme. ( have visiibility hidden … )

    To fix your problem you must open /home/o0b42411246500/html/wp-content/themes/mysharp/nggallery/assets/gui/css/jquery.dop.NextGENThumbnailGallery.css file and add this code :

    I’ve tried to do this for you but i don’t have write permissions for that file.

    Best Regards,
    Support Team


Viewing 5 posts - 1 through 5 (of 5 total)

The topic Template Implementation Issue – no images appearing is closed to new replies.