Thumbnails not created Status:

Home Forums Wall/Grid Gallery (WordPress Plugin) Thumbnails not created

This topic is: resolved

This topic contains 5 replies, has 2 voices, and was last updated by  Marian 2 years, 7 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)

  • After a crash I couldn’t load photos on my newly created gallery. I’ve tried different ways of uploading but none of them would work.

    After removing files sized 0B in wp-content i managed to load the images in the gallery but the thumbnail is not loaded. The source code is as follows:

    <li class=”item-image” id=”DOPWGG-image-ID-<br >
    <b>Warning</b>: copy() [function.copy]: The first argument to copy() function cannot be a directory in <b>/home4/travelli/public_html/wp-content/plugins/dopwgg/dopwgg-backend.php</b> on line <b>767</b><br />
    <br />
    <b>Warning</b>: getimagesize(/home4/travelli/public_html/wp-content/plugins/dopwgg/uploads/MDssK79gmzZrb7W5RsegDL63bZrMq4EOCZeG1cZecygmjh9Bk5788EqntBdfFNXOA.) [function.getimagesize]: failed to open stream: No such file or directory in <b>/home4/travelli/public_html/wp-content/plugins/dopwgg/dopwgg-backend.php</b> on line <b>772</b><br />
    <br />
    <b>Warning</b>: Division by zero in <b>/home4/travelli/public_html/wp-content/plugins/dopwgg/dopwgg-backend.php</b> on line <b>774</b><br />
    <br />
    <b>Warning</b>: Division by zero in <b>/home4/travelli/public_html/wp-content/plugins/dopwgg/dopwgg-backend.php</b> on line <b>778</b><br />
    <br />
    <b>Warning</b>: imagecreatetruecolor() [function.imagecreatetruecolor]: Invalid image dimensions in <b>/home4/travelli/public_html/wp-content/plugins/dopwgg/dopwgg-backend.php</b> on line <b>782</b><br />
    <br />
    <b>Warning</b>: imagecreatefromjpeg(/home4/travelli/public_html/wp-content/plugins/dopwgg/uploads/MDssK79gmzZrb7W5RsegDL63bZrMq4EOCZeG1cZecygmjh9Bk5788EqntBdfFNXOA.) [function.imagecreatefromjpeg]: failed to open stream: No such file or directory in <b>/home4/travelli/public_html/wp-content/plugins/dopwgg/dopwgg-backend.php</b> on line <b>794</b><br />
    <br />
    <b>Warning</b>: imagecopyresampled() expects parameter 1 to be resource, boolean given in <b>/home4/travelli/public_html/wp-content/plugins/dopwgg/dopwgg-backend.php</b> on line <b>798</b><br />
    <br />
    <b>Warning</b>: imagejpeg() expects parameter 1 to be resource, boolean given in <b>/home4/travelli/public_html/wp-content/plugins/dopwgg/dopwgg-backend.php</b> on line <b>805</b><br />
    283″>

    Could you help me please?
    thanks
    ric



    Marian Support Team #30357

    Hello

    Please send us your wp-admin info ( as private reply ) to see and fix your problem.

    Best Regards,
    Support Team



    This reply content has been deleted.

    This is an automatic action, which occurs after a week, if the user provided sensitive information in a private reply.



    Marian Support Team #30412

    Hello

    Yes. I need acces in dashboard to check your problem.

    Best Regards,
    Support Team



    Hello, I managed to find a workaround to this problem.

    thanks



    Marian Support Team #30606

    Hello

    Ok. If you like our item and support please don’t forget to give us 5 stars on Codecanyon ( http://codecanyon.net/downloads )

    Best Regards,
    Support Team


Viewing 6 posts - 1 through 6 (of 6 total)

The topic Thumbnails not created is closed to new replies.