Thumbnails not showing on phone ( or phone sized browser screen) Status:

Home Forums Thumbnail Gallery (WP NextGEN Gallery Template) Thumbnails not showing on phone ( or phone sized browser screen)

This topic is: not a support question

This topic contains 11 replies, has 2 voices, and was last updated by  Oana 2 years, 10 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)

  • If website is opened directly in phone browser – there are no thumbnails.
    if the webpage is opened in a desktop browser while narrow ( phone sized ) – no thumbnails.
    if the page is opened full screen on desktop browser and made narrow the thumbnails scale down correctly

    looking at the page source I can see that when opened and the browser is narrow
    the thumbnail container is set to zero height – the margin top set to 273px appears to be pushing the whole thing down

    when made smaller on desktop browser from full screen to a narrow ( phone sized ) width
    the thumbnail container is the correct height and margin top is correct at 199px

    the website is here
    http://kyrahazou.com/website/italy/

    regards
    Tim



    Oana Support Team #19091

    Hello,

    Please send us he WP admin and FTP info login in a private reply.

    Thank you.



    Thanks for the response.
    Who should I email?



    This reply content has been deleted.

    This is an automatic action, which occurs after a week, if the user provided sensitive information in a private reply.



    Oana Support Team #19123

    Hello Tim,

    Yes, you have sent a private message.

    Thank you.



    This reply content has been deleted.

    This is an automatic action, which occurs after a week, if the user provided sensitive information in a private reply.



    Oana Support Team #19387

    Hello Tim,

    I have added one of our predefined examples and gallery works very well. Please check, here you have the link: http://kyrahazou.com/website/italy/

    Thank you.



    Hi Oana
    Thanks for testing it, I can see that it is working.
    That must mean that something in the edited version I am using is wrong?
    I will start with what you have used and change one thing at a time until I find what it is.

    Wish me luck !

    Tim



    Hi Oana

    I have started testing this. BUT I have a problem.
    The changes I make are not showing.
    I have refreshed the browser page- emptied the cache, closed and re opened the browser – all of the usual stuff
    I even logged in and refreshed the WP page.
    but the changes will still not show?

    Is there a trick I am missing?

    Tim



    Oana Support Team #19423

    Hello Tim,

    Could you send me a link.

    Thank you.



    Hi Oana

    I am using the same link as you gave me.

    I have found that the only way to force the page to update to the latest revised template is to delete and recreate the nextgen slideshow.
    it takes longer to test – but I have now done all of the changes and it is now working and looking good.

    Now there is another kind of strange thing happening………….
    on page http://kyrahazou.com/website/abstraction2/

    the single image is named “Afghanistan” BUT – if it is named just Afghanistan – the text does not show on the page?
    If it is named anything else even random characters it will show on the page – including just adding a full stop at the end? wierd
    any ideas

    thanks

    Tim



    Oana Support Team #19513

    Hello,

    Please remove the restriction that I can test it.

    Thank you.


Viewing 12 posts - 1 through 12 (of 12 total)

The topic Thumbnails not showing on phone ( or phone sized browser screen) is closed to new replies.