Thumbnails vanish on second page load Status:

Home Forums Wall/Grid Gallery (WP NextGEN Gallery Template) Thumbnails vanish on second page load

This topic is: resolved

This topic contains 6 replies, has 2 voices, and was last updated by  Oana 3 years, 3 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)

  • I have a site, lps.co.uk which uses your grid gallery, I am very pleased with it and it seems to have stopped working.
    I currently, am able to see the thumbnails fine the FIRST time the page loads, after that, the page breaks and all i get is full sized images.
    I have figured out that if i go into nextgen and ‘Manage Galleries’ and click on ‘ ‘Update sort Order’ then the thumbnails appear again.
    Then click away and come back and the layout is broken again, and the only way to fix is to login and click on ‘update sort order’ in the gallery.

    Can someone please have a look at this urgently for me?
    Thanks very much !
    Otherwise REALLY happy with the product which looks great

    Matt



    I would appreciate it very much if you could reply as soon as possible :)



    Oana Support Team #11002

    Hello,

    Please send us admin & FTP login info, in a private reply, so we can have a look.

    Thank you.



    This reply content has been deleted.

    This is an automatic action, which occurs after a week, if the user provided sensitive information in a private reply.

    • This reply was modified 3 years, 4 months ago by  headgearlabs. Reason: make private


    Oana Support Team #11260

    Hello,

    Problem was solved. I added the last version for our product. After each change made ​​to the template, save and then go to WP Admin -> Gallery -> Other Options -> General -> Clear image cache, the changes will appear on the site.
    Please check.

    Thank you.



    Thank you so much I will check it ! :)



    Oana Support Team #11550

    Hello,

    Glad I could help. Please don’t forget to rate the item.

    Thank you.


Viewing 7 posts - 1 through 7 (of 7 total)

The topic Thumbnails vanish on second page load is closed to new replies.