Upgraded to premium plugin but can't get my images to display in gallery Status:

Home Forums Wall/Grid Gallery (WordPress Plugin) Upgraded to premium plugin but can't get my images to display in gallery

This topic is: not a support question

This topic contains 1 reply, has 2 voices, and was last updated by  Oana 3 years ago.

Viewing 2 posts - 1 through 2 (of 2 total)

  • Need help reinstating images in gallery. I was using a free version of the gallery plugin but it got deleted – I managed to find a back set of files. I couldn’t get it to work so decided to purchase the plugin. I uploaded the plugin directly via wordpress admin panel and then uploaded the images from upload folder in the old plugin folder. I changed the file permissions on all images to 777 (and on folder). But still did not get any joy. the galleries are all intact but the images are broken. Is there a further file I need re-upload to the plug-in folder. You mention that you need to back-up the files when up grading but do not say what files are needed (I assume that all the images in the upload folder are needed – I ftped these to the folder as they were – is there another file which is storing the references to these images for each galleries. Otherwise I’ve got to re-upload all images in a load of galleries. The client is not happy as there are no images in his live site. Is it possible to reinstate the gallery images to work in the galleries in this new installation of your plugins. It really urgent. Thanks in advance.

    Darron T.
    Bath Business Web



    Oana Support Team #13740

    Hello,

    Please send us the WP admin and FTP login info in a private reply.

    Thank you.


Viewing 2 posts - 1 through 2 (of 2 total)

The topic Upgraded to premium plugin but can't get my images to display in gallery is closed to new replies.