Wallgrid gallery Status:

Home Forums Wall/Grid Gallery (WordPress Plugin) Wallgrid gallery

This topic is: resolved

This topic contains 8 replies, has 2 voices, and was last updated by  Marian 1 year, 11 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)

  • My thumbnails will no longer load to a gallery – I get a ‘?’ and after long load time no image, just a camera icon
    WP 4.2.2
    I have deactivated, deleted via ftp, reinstalled al without success
    Can you help?

    Julian

    • This topic was modified 1 year, 11 months ago by  julianww.


    Marian Support Team #52875

    Hello

    Please send us your wp-admin & ftp info ( as private reply ) to see and fix your problem.

    Best Regards,
    Support Team



    This reply content has been deleted.

    This is an automatic action, which occurs after a week, if the user provided sensitive information in a private reply.



    This reply content has been deleted.

    This is an automatic action, which occurs after a week, if the user provided sensitive information in a private reply.



    Marian Support Team #52995

    Hello

    The problem is because you deleted all photos when you delete our plugin. All the images are stored in : wp-content/plugins/dopwgg/uploads/ folder.
    Please contact your hosting company and tell to send you a backup of your website ( before you deleted our plugin ) and upload back our dopwgg/uploads/ folder.

    Best Regards,
    Support Team



    Hi Marian
    It wont let me upload from my media library on the Default WordPress file upload..?
    the only upload I can achieve is the Simple AJAX file upload from my remote

    Julian



    It was behaving in this way before I deleted & reinstalled



    Can you reply please



    Marian Support Team #53719

    Hello

    Sorry for delay.
    Do you still have this problem ?

    Best Regards,
    Support Team


Viewing 9 posts - 1 through 9 (of 9 total)

The topic Wallgrid gallery is closed to new replies.